En algunos celulares WhatsApp no podrá ser utilizado

lunes, 10 de agosto de 2020 16:19
lunes, 10 de agosto de 2020 16:19

La pandemia por Covid-19 llevo a que las personas deban recurrir a diferentes canales de comunicación para mantener contactos con familiares, allegados, amigos, etc., motivo por el cual desde WhatsApp debieron realizar ajustes para que la aplicación pueda seguir brindando su servicios a los millones de usuarios.

Para ello,  WhatsApp realizó ajuste los cuales permiten un mayor rendimiento entre los usuarios. Si bien ese aspecto es lo positivo, lo negativo viene de la mano que no todos los Smartphone podrán tener y utilizar la aplicación.

Es por ello que la aplicación anunció en las últimas horas que dejará de funcionar en varios equipos que corran con viejas versiones de iOS y Android. La versión mínima de Android que exige WhatsApp para funcionar es la 4.0.3 o posterior. Esto deja afuera de carrera a equipos como el HTC Desire, el LG Optimus Black, el Motorola Droid Razr o hasta el Samsung Galaxy S2.

A los usuarios de Apple la aplicación de Facebook les exigen que corran con el sistema operativo iOS 9 o posterior. Los dispositivos donde dejará de funcionar son el iPhone 4s, iPhone 5, iPhone 5c y el iPhone 5s.

0%
Satisfacción
0%
Esperanza
50%
Bronca
0%
Tristeza
0%
Incertidumbre
50%
Indiferencia

Comentarios

Otras Noticias